Where are system sounds configured?

Where are system sounds configured? Not in YaST. Not in Desktop Configuration.

What I want to do is have NO logoff sound. Currently there is about 5 seconds of loud bonging that is pretty useless as a notification.

openSuse 11.1

If using Gnome, you can configure sound preferences via

Computer > Control Center > System > Sound (Select ‘Sounds’ tab)

BTW, some other useful Gnome config tips here.

For KDE4, sound preferences are configured via

K Menu > Configure Desktop > Notifications then select ‘Event Source’ > ‘KDE System Notifications’ and set sounds as desired.

Ah. It was in Configure Desktop. I did not understand the culture.
Thank you!