What the F*** disappointed

What the f*** is with SUSE ? After spending a few days downloading and burning Fedora which would never load, I gave up and got the openSUSE and managed to load it. (I bought SUSE v3 6 or 7 years ago and was also disappointed so much I just gave up using it). This crap is slower tha me walking and I have MS. I set and wait sometimes 3 to 5 minutes for a webpage or some other program to start up or load. What did they do, install a speed governor to get people to purchase a DVD? Also, lots of stuff doesn’t really work very well and downloading the patches etc are a pain. I’m no sissy when it comes to software and I do hate Windows, but this just isn’t worth the trouble. I was a UNIX administrator for AT&T in the 80’s and have worked with 3B1’s and 3B2’s and have owned them, so I’m not stupid.
If I do buy a DVD it would not be a SUSE base on my existing experiences.
John

Moved to where it belongs

With your experience you should have figured out that we are not stupid either and hence we won’t wait 5 minutes for a website to load.
Therefore you have a problem with your installation or system.

about:config in firefox address bar.

Type ipv6 in filter bar.

Set boolean to true.

?

Another moronic ignorant troll blaming a distro while he’s too blind to see that it’s his hardware/misconfigured software instead. Going by your “logic” this board must be full of posts like yours… which obviously is not… hmmmm… there must be something in that, no?

Then prove it.:wink: Make opensuse work with your talent.:stuck_out_tongue:

Thanks; that did speed up Firefox.
Re: the other non-helpful posts of others, I’m not a troll nor moronic but am not experience with Firefox. More used to Opera.
John

There is an opera available for opensuse in the non oss repository which you can install using yast. Hope this help
here is the link http://download.opensuse.org/distribution/11.1/repo/non-oss/

If you want help, then it is generally best to ask, and ask politely for it. Your original post came off as a rant. To be honest, you’re lucky you got help at all.

Agreed/
FYI: One of my Sons friends arrived for a meal tonight and he had being trying Ubuntu. Had a good rant about it “Can’t find software for it, it doesn’t work, blah blah blah…”

“So make it work” I say:

Basically they can’t be bothered. Too much like hard work.:stuck_out_tongue:

“I’m installing XP” he says:

Good luck with that.:\

It was a rant and I wish to apologize. I know I have gotten “short” with people who didn’t want to do their homework. But I felt like I had done a lot and still wasn’t getting anywhere. I was frustrated.
Anyhow, I’v e been out of the software world for 18 years except for html and most of my UNIX experience was with command line stuff; grep, pipes "t"s etc and 'm getting old and cratchity (or something like that). I’ll try to be nice from now on. PS Firefox seems to have reverted to turtle mode again.
John

> Re: the other non-helpful posts of others, I’m not a troll nor moronic

then, try to not post or act one!!


have fun

On Wed February 11 2009 03:46 pm, itazuke wrote:

>
> Jonathan_R;1942951 Wrote:
>> If you want help, then it is generally best to ask, and ask politely for
>> it. Your original post came off as a rant. To be honest, you’re lucky
>> you got help at all.
> It was a rant and I wish to apologize. I know I have gotten “short”
> with people who didn’t want to do their homework. But I felt like I had
> done a lot and still wasn’t getting anywhere. I was frustrated.
> Anyhow, I’v e been out of the software world for 18 years except for
> html and most of my UNIX experience was with command line stuff; grep,
> pipes "t"s etc and 'm getting old and cratchity (or something like
> that). I’ll try to be nice from now on. PS Firefox seems to have
> reverted to turtle mode again.
> John
>
>
John;

You can completely disable IPv6 in YAST->Network Devices -> Network Card. I
can fully understand your frustration with this. Judging by the number of
posts in the network forum, it seems to bite a lot of users and the solution
for slow connection is not obvious. Welcome to the forums. There are a
number of people here who can try to help with your problems if you just ask.

P. V.
“We’re all in this together, I’m pulling for you.” Red Green

Hi and welcome :slight_smile:
Firefox also has an ant-phishing setting that can slow things down, in
the preferences->security and uncheck the two ‘tell me…’ check
boxes.

The other one is to remove the beagle packages (except libbeagle) via
YaST->Software->Software Management and search on beagle.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
up 2 days 11:12, 1 user, load average: 0.05, 0.04, 0.00
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.29

Fasterfox lite (https://addons.mozilla.org/en-US/firefox/addon/9148) also helps a fair bit. Personally I put it on optimised mode, rather than turbo, which just seems greedy.

Note though that it doesn’t actually do anything you couldn’t do by fiddling with the settings yourself - it’s just a UI.

The way this post is written makes me believe he was born in the 80s if he even existed at that time :\

Hey guys,
Lets make it civil, the op made an apology. Hope things be smoother on his side now while trying opensuse.

have fun wrote:
>> Re: the other non-helpful posts of others, I’m not a troll nor moronic
>
> then, try to not post or act one!!
>
Some people need to heed the same warning they give others.

There are a couple of important issues in this thread on which I would like further guidance please.

First, re the IPV6 setting on the network card I had made sure this was unchecked when doing the setup and all was working very well until recently when access to the web and repo sites suddenly went bad. After a great deal of time wasted posting and searching over several days I found that the IPV6 box had somehow been checked. I certainly didn’t do it so how did that happen.

The second point raised is the suggestion to make the configuration of Firefox have IPV6 = true. What exactly does this do? Surely for normal browsing and ISP services we want IPV6 off. I know I do because it stalls my firewall box.

Further illumination would be appreciated.
Budgie2

The firefox boolean ‘true’ setting confusion was my fault (or perhaps Mozillas ;)) - sorry.

The setting is to disable ipv6, so to set it to true is to set ipv6 to false, if you will - I should have made that clear.

Maybe something updated itself, and reverted your setting? Sadly, these things happen - firefox keeps growing a cache, despite my best solid state drive preserving intentions.

Firefox runs as fast as Opera for me. I tried Opera, and just didn’t like it as well as Firefox. That’s just a matter of taste, and I won’t slag either.

I also may abandon openSuSE. I’m giving it a try, and because I’m more familiar with the Debian fork, I think I may end up going back to one of those. It’s not that openSUSE is bad, it’s just a matter of taste, and I’m still looking for the one distro that is perfect for me. There may not be one, but windowshopping is part of the fun. If I don’t get jpilot sync working with my Palm, I’ll definitely go elsewhere, but I haven’t really given it the time or effort yet, so I’m in no hurry to do anything.