What is wrong

What is the deal.

I have tried numerous times this day to install Leap42.2. I have tried the net version as well as the full iso version. It will go as far as the screen with the green stripe. It will set there at the green stripe for around 10 minutes then go into standby. I will bring it out of standby and it will set at the green stripe for another 10 minutes and then go into another standby. I did this for at least 4 standby’s before I gave up.

Can anyone tell me what the deal is.

See if the advice in this thread helps

  • Specifically post #3 about booting with ‘nomodeset’ option.

This may also be helpful…

Nothing wrong with memory, recently did a memtest on it all. I do not have nvidia anything. Mine is ATI.

No, but you could still have a graphics issue of some kind. Did you give it a shot yet?

I will give it a go.

I couldn’t get anything done. Nothing made sense.

Since forever,
If your machine has <any> somewhat unusual hardware, it can take a long time for the install to probe your hardware and locate appropriate drivers. Just have patience, in almost all scenarios, eventually the probing will conclude successfully eventually, and then continue your install.

In the meantime, it’s very important for you to disable your machine going to sleep, and/or blacking the screen.
It’s very likely that you need to modify a setting (ACPI?) in your BIOS settings.

It helps to make sure you have sufficient resources, the less you have the harder your machine will have to work.
At least 2GB, preferably more than 4GB of RAM. If you’re installing with less, say so because then there are special things you need to do.
At least 30GB of free, unformatted space. If you’re multi-booting, you need to prepare your hard drive.


are you installing in uefi or legacy
have you disabled secure boot
do you have windows 10 on that machine if so did you do a clean shutdown, 10’s fast boot is a hybrid form of hibernation and may cause issues
if so disable fast boot in windows and do a clean shut down

All I have extra are 2 usb cards, nothing unusual about them. I have 8 gig of memory. I went into my bios and tried to disable ACPI but was not able to.

I do not have anything windows on this machine. maybe you can point me in a direction of these three things.

Are you installing with a DVD or a USB?

If you are installing with a USB, are you using one of the extra USB cards, or are you using a USB port from the main motherboard?

I ask, because at one time I had a computer with an extra USB card. And I could not install from there. The installer lost access to the USB during boot (maybe at around the time you are having problems). But it was okay if I used a USB port on the motherboard.

I am installing from DVD.

Is that it!! No more ideas!! If I was able to copy and paste Leap onto my machine I would do so…

secure boot is used in newer pc’s as part of the efi standard it was Microsoft’s way of locking windows
if it’s on you won’t be able to install
are you sure that pc has a working hard drive?
if you already have 64bit 13.x on it you can do a live upgrade no need for a install
how old is that pc are you sure it’s 64bit?

I don’t have any more ideas. It is probably a graphics problem. Did you try the “nomodeset” that someone suggested?

I did explore the idea, but I could not figure it out. I am supposed to press e at boot, but nothing became of it.

Just to clarify, did you get presented with a grub boot display?

UEFI or Legacy booting?

If this is legacy booting, then the boot screen will have a bunch of “Fn” options at the bottom. One of those is for graphics. And you can select “nomodeset” there, though it is called something else. Alternatively, the boot screen has a space where you can add boot parameters. So just enter “nomodeset” at the end of that space.

For UEFI, you have to hit ‘e’ on the boot screen. That should give an edit window. Scroll down to the line beginning “linux” (or probably “linuxefi”). Hit END to get to the end of that line, and append “nomodeset” to the line (with a leading space if needed). Then continue booting (the bottom of the screen will tell you how).

I want to thank you for spelling it out very clearly. I was able to get leap installed. Now that leaves me with another problem. I am now faced with gigantic everything. Where can I adjust my video drivers.

I have no experience on that. I suggest you start a new thread on that question. Give it a title that indicates you want help with ATI graphics. Then see if someone with experience on the issue is able to assist.