What is the proper way to disable mouse acceleration currently?

Hi,

I want to disable mouse acceleration of my Roccat KPM. Searching the web for this issue gives multiple results but not every approach seems to work.

Currently I use

Section "InputClass"
    Identifier "My Mouse"
    MatchIsPointer "yes"
    Option "AccelerationProfile" "-1"
    Option "AccelerationScheme" "none"
    Option "AccelSpeed" "-1"
EndSection

in /etc/X11/xorg.conf.d/50-mouse-acceleration.conf (Source: https://wiki.archlinux.org/index.php/Mouse_acceleration#Disabling_mouse_acceleration)

It seems to disable acceleration but the mouse still feels a bit weird. Before I used this settings the cursor moved way faster and now 1600dpi feels more like 800dpi.

So, is there another way that is more appropriate for OpenSuse 13.2 (and later in Leap)?

Thanks

Well you do know that the desktop setting may have something to do with this also. In a multi-user OS each user has their own preferences. But you neglect to tell us the Desktop.

Sorry :slight_smile:

It’s Gnome Shell 3.16. For what I’ve seen there’re only two options regarding the mouse in Gnome’s settings menu.

\edit: And I use the roccat-tools https://software.opensuse.org/package/roccat-konepure https://software.opensuse.org/package/roccat-tools