What is 'personal settings'/kcontrol when using Gnome

Hello,
I am using an opensuse 11.1/gnome desktop (french) and having problem with personal settings.
I find no way to change the policykit rights to allow my normal user profile to shut down my machine.
Thanks in advance for the help.
Jerome

I beleive there was a bug in gnome 2.28 in 11.1 in which policykit always asked for a password to shutdown/reboot. I had the same problem. You might want to check 11.2 to see if the issue is solved…

Hello,
Make a new install and loose the rest of settings, installs ect…
And I am even not sure that this problem will be solved, isnt’it ?
But have did You solve it ?
Jerome

> But have did You solve it ?

you could check the bugzilla data base
<http://en.opensuse.org/Submitting_Bug_Reports#Searching_for_Bugs> to
see if it has been resolved…


palladium
Have a lot of fun…

Hello,
Nothing on bugzilla reporting policykit issue on gnome.
But, Odd-rationanal wrote “gnome 2.28”
I have 2.26.
Is it a way to update ?
Thanks
Jerome

Here is the bug report that contains the issue you mentioned.

https://bugzilla.novell.com/show_bug.cgi?id=493750

My bad, I meant 2.26. Sorry for the confusion. I plan to try 11.2 on my machine. I’ll let you know if the issue still exists.

Hello,
The last sentence of the report is that the problem is solved in Gnome Factory.
Does it mean that I have to ad Gnome Factory in the repositoty list ?
I tryed that but it lokks that it doesn’t work as other repositories. I red:

* We provide packages for both Factory and $current
* This means, when you connect to this repository, you can update your GNOME to a newer GNOME than what was released in $current.
* Once you enable this repository, you must use 'zypper dup' on the command line to receive your updated GNOME. 

It is probably clear for you but for me …
Could you tell how can I use this ?
Many thanks in advance
Jerome

I can’t really give you a clear answer, as I am not on 11.1 anymore. However, I am happy to say that I am no longer having this issue on a default 11.2RC2 installation.

Unfortunately, I really don’t have the time to go back to 11.1 to find out what was causing the issue…

Hello,
Evolution goes in the right way !
Could you tell me how to save the thunderbird settings and files by switching on a new suse version as the 11.2 ?
What’s about the applications ? Are they all already available/compatible ? I thing mostly to multimedia application.
Thanks for advices.
Jerome