What does "grub rescue>" mean?

Installed 13.2 on a restored Acer aspire 5670 and it worked perfectly right off. Switched off yesterday having had several hours of examining the Gnome screen environment and was quite happy with it, but when I came to switch on today, I got an error message that it was having a problem with a sector. Then I got a message “Grub Rescue>” So I assume that it is waiting for me to input a command?
What command do I have to use to get the system to load again? I’m new to Linux and I have no knowledge of commands in this OS
Any help please?

This means bootloader cannot find filesystem where its code is located. If nothing else has changed, it could be bad disk. You cannot do much in this mode, it provides only very limited set of commands and those commands were already tried and failed.

From what I’m seeing here, the Acer 5670 appeared in Germany around 2006 and, there are some hardware issues (different to the one you’re experiencing) in the German pages of “Tom’ Hardware”.

  • Check that the connection to the Hard Disk (HDD) is OK – may need to use contact cleaner spray on the pins and sockets – check that all the pins are straight (no bent pins);
  • Check that the rest of the Motherboard is OK – that Acer model had (at least here in Germany) one or two problems with (for example) the contacts between the Graphic Chip and the Motherboard;
  • Before re-installing the openSUSE, let the HDD test run from the installation DVD – there may be some bad blocks on the HDD which need to be flagged before the installation can be executed.

Many thanks that’s interesting. I purchased this Acer in 2006 it was then “top of the line” in laptops. This machine had XP installed and of course was now very much dated. I had a real problem with it and had to buy a new hard drive last week. Installed the drive and restored the Acer from restoration software. Then formatted the drive and installed the restoration XP and immediately installed openSuse 13.2 from a new disk purchased from the USA. It went in beautifully, no problems at all. Then on the second time it had this "error on a sector of the hd0
so I guess you may be correct, maybe I have not pushed the disk in properly or it has slipped. I shall look at that today and see if it solves that problem. At the moment I can do nothing at all with it. It loads to the "welcome to GRUB! " statement, then stalls and a few minutes later I get the “grub rescue>” and the flashing command cursor.
I’ll get back on this later.
Thanks for your advice. Much appreciated.