WEP problem on 11.0?

Hi all,

Just thought I’d let you know, I could only manage to connect to the internet over my wireless connection AFTER the following changes to my Dell XPS M1710.

Disable IPV6
Install Compat-wireless from the Intel site.
And change the security protocol from WEP to WPA!
Nothing happened in WEP. I went to the logs and it said something about ‘secrets’ etc.

So i decided to try it without security, it worked! So I then tried WPA, and it worked, so is WEP a known problem? Or is it just a co-incidence that it worked after much playing.

The Wi-Fi LED still doesn’t work though. Maybe this is already a documented bug.

If this WEP problem is not submitted as a bug, I would like to submit it, but I’m not sure how to do it, i.e what to do and where and in what format.

After 12 months on and off linux, I’m starting to like what I see, and may spend a while on openSuse this time, after favouring Kubuntu (latest one has bad wi-fi problems, which they don’t consider a stopper!).

Nice to see flash working for F.fox 3 in 64bit distro.