Weird Problem

Alright so I’ve installed Guild Wars and it runs great except I run into one annoying problem and I cannot find a way to fix it.

I disable Compiz to improve performance. I then execute Guild Wars and the keyboard does not work at all. I enable Compiz and the keyboard works… Also note that this is only in Guild Wars. If Compiz is disabled my keyboard works for other stuff not wine related.

Okay it seems to be that Guild Wars is not ‘pulling’ in the keyboard as I can ALT+F2 and the run thing pops up.


Make the game run in it’s own virtual desktop.