Weird message when mounting usb

Immediately after detecting a usb, several windows of the same usb directory pops up and on each window, this error message pops up

Unable to mount 8.0 GB Filesystem. Dbus error org.gtk.Private.RemoteVolumeMonitor.Failed: An operation is already pending

But usb works ok. Just an annoyance.

And I sometimes use nautilus in root which I run from the terminal where I noticed errors like this popping up too.

Any advice?

Same error here on all usb drives. Works ok also but annoying. Anyone?
Re: DBus error org.gtk.Private.RemoteVolumeMonitor.Failed:An operation is already pending

I just installed 11.3 today, and Im getting the same error. Also my network monitor app is screaming about dbus to, I wonder if something in dbus isnt working.

I still get this whenever I insert a flash drive. Haven’t tested with much else. More than happy to post logs/software versions/etc if someone points me in the right direction.

openSUSE 11.3
gnome 2.32 (happened on 2.30 as well)
vmware workstation 7.1.3 (i have a feeling this might have something to do with it)