WEIRD ERROR SOUND IN HP DV7-6185US

Hi, I have just installed 64 bit version of 11.4.
Whenever I get an error (Ex: Cannot connect to a certain repo while updating), I get a weird sound from my laptop speaker. Definitely it is not good to hear.
I dont know what the problem is. Need some help please.

Pawan

On 11/08/2011 01:26 PM, pawbz wrote:
>
> Hi, I have just installed 64 bit version of 11.4.
> Whenever I get an error (Ex: Cannot connect to a certain repo while
> updating), I get a weird sound from my laptop speaker. Definitely it is
> not good to hear.
> I dont know what the problem is. Need some help please.

-=WELCOME=- new poster…

of course, “the problem” is that a certain repo can’t be reached, and
that needs to be sorted out, but i wouldn’t know how as i don’t know
which certain repo was not reached, nor why…

if you more help on that please show us the terminal output from


zypper lr -d

copy/paste the output back to this thread using the instructions here:
http://goo.gl/i3wnr

and, as for the sound: since you don’t tell us what desktop environment
you are using no one can give you specifics on where to go to select a
more pleasing sound…

if i guess you are using KDE4 i’d tell you to go to Personal Settings -
Configure Desktop > Common Appearance and Behavior > Application and
System Notifications then spin the “Event source:” from “Accessibility”
to “KDE Workspace” and then select the various notifications which
produce a sound and test each one until you find the one you describe as
“weird” and “not good to hear” and change it to some other sound file
(as seen in the selectable from all those available)…


DD
http://tinyurl.com/DD-Caveat
http://tinyurl.com/DD-Hardware
http://tinyurl.com/DD-Software
openSUSE®, the “German Automobiles” of operating systems