Webpage login server access error-Network, Firewall or Flash Player issue?

Hello,
I am trying to access this webpage https://tsg.fxcorporate.com from Google Chrome in Opensuse 11.4 KDE 64 bit. It displays the login but throws an error which says that the “server is not accessable and that this could be a Network or Firewall issue”
I have disabled the firewall and placed all Profiles in Apparmour to Complain and restarted the machine but the error still remains. I have accessed the webpage https://tsg.fxcorporate.com from Google Chrome in Windows running under Virtualbox on this same machine and I don’t get the error, it logs in and functions correctly.
I have noticed that the versions of Flash Player on Chrome Linux is different to Chrome Windows and I dont know if this is perhaps part of the issue but hope it helps someone to understand more.
I am very grateful in advance for your help.

You do not need to disable your firewall.
Many routers have a firewall built in so you would still be behind a firewall.
Neither do I think it’s a flash-issue/ Is flash working any better now we went thru those steps in a different thread?
Are you saying, you get the login box, but upon trying to login, it errors on you?

I am behind a router firewall as well and I have re-enabled Opensuse firewall. Flash was working fine in Chrome but no good in Firefox and Konquerer, Firefox has flash enabled and working very well, thanks.
I get the login box and upon login the errors come up. I tried this login page in Chrome in Windows through Virtualbox and it worked fine so I presumed it might have been something to do with Flash player as the versions were different. Although I didn’t know what as the error didn’t really match something that Flash Player may interfere with, I was just stabing in the dark.
The error said that it was a possible Network or Firewall issue, I turned off the firewall to try and narrow it down but It didnt make any difference. I am unsure about how to even see anything about the Network. A little while ago, someone on here thought I may have my Opensuse 11.4 set as a server but I dont remember doing it and Im not sure how to confirm this.

Please try switching your java like this
The Quick Java Switch and Fix

I completed the java change and it fixed another site that had a java problem thanks but it didn’t fix the fxcm login problem it still shows the same error.

If I fill in the login details with some random info, just for the sake of it. I end up with a brief progress bar ‘connecting to servers’, then this
SUSE Paste

Obviously I can’t login
But I was just wondering, if you put in some random data (I used the same word for login and password: plonker), what do you get?

Thats exactly what I get, I took a screen image this morning for you but I couldn’t upload it.

You can use the same site I used:
SUSE Paste
Switch to ‘Image’ and change the ‘Delete After’ to Never

But I don’t know what else I can advise.
I did look at the source code on the page, which is what brought me to suggest the Java switch. But I’m no expert on web code, but my guess is it’s only Microsoft friendly. You could report it to them.

I am really grateful for all of your help. The site advertises it for Windows, Max and Linux and I am waiting for them to get back to me about this. Now that I have had you have a good look I can report to them that it may not be Linux friendly at this stage and for them to perhaps fix it. I am very grateful for the time you have spent on this, thank you.

No problem
I only wish I could do more

If you go here:
Adobe - Flash Player

and here:
How do I test whether Java is working on my computer?

Both should report OK

Youv’e done heaps and I’m very grateful, both report that they are working with latest update. Just to make sure, do you think this is a Network or Firewall or perhaps App Armour issue?

Are there any specific requirements outlined that I should be aware of?
You have not pointed me to any documentation

The Australian site shows tech requirements down this page FXCM Active Trader Platform and this page Forex Trading Software Download | FXCM and only really concentrates on firewall and machine specs. That was why I thought that this may be a security issue with Opensuse as it worked fine in Chrome under windows.
Can you let me know what you think?

I don’t see anything there. The firewall rubbish is just to allow their windows software to call back to get updates. Which doesn’t apply in our case.
It should work.
Give me a few minutes and I’ll try it in Mint 11

Umm…
I get this in Mint 11
SUSE Paste

So it looks like Mint 11 would probably work.
I see now why you are asking about the firewall/network.
But didn’t already try switching off the firewall?

There may be others following this thread that have some inspired ideas.

I’ll add this for the record. Mint 11 works well, but it fails me in some areas. It’s flash playback on some sites is poor (jerky). Some games under wine don’t perform so well. I think it may be down to the graphics driver (nvidia) but I’m not delving in to it, because it’s not my main OS. But it would be nice figure what is making work on your issue.

The error message indicates some security type of issue for OpenSuse which made me think either firewall or Apparmour what else could there be in Opensuse that may affect this?

I don’t know.
You did try with the firewall off didn’t you and I don’t even have apparmour installed.
If I think of anything I’ll let you know.

In the mean time you could try the IRC. Have you used it before?
http://en.opensuse.org/openSUSE:IRC_list
T
he first in that list probably as a start #suse
There are some very knowledgeable folk there.

I’ll give it a try, many thanks.

On 07/06/2011 06:06 AM, darren787 wrote:
>
> Can you let me know what you think?

could be a java, java-script or Flash problem…

i had to switch banks some years back because they insisted on using a
java and java-script combo that was so Microsoft oriented that it was
completely impossible for me to access using my choice of operating
system…

this may be a similar case…

there are lots of places on the net where you can buy/sell foreign
exchange…just pick one that works with the tools you are willing to run:

http://www.google.com/search?q=forex+trading


DD
-Caveat-Hardware-Software-