Webbook Screen Resolution

Hi there,

I’ve just installed OpenSUSE 11.1 on my Elonex Webbook as I want to start playing with Mono.

Unfortunately, there seems to be some problem with the video card, and it only seems to recognise it as VESA, and won’t give me a higher resolution than 800x600.

The video card (VIA Unichrome Pro II apparently), will support 1024x600, but OpenSuse won’t have it.

I have been able to successfully run this netbook on 1024x600 on Windows (XP and Win7), and on Ubuntu, however, I’d much rather use OpenSuse as its Novell backed (as is Mono…)

Would appreciate any suggestions, and please bear in mind, I’m a newbie on Linux (at the moment)… :slight_smile:

Many thanks


Oh, and I have tried changing the xorg.conf file following these instructions but that also didn’t work.

Have also installed the openChrome driver from here but that also doesn’t give me anything.

I have also tried changing the screen resolution in the graphics app on opensuse, and that, while it does say 1024x600, and tests ok, doesn’t boot on it.


Hi ,I am using netbook too, I found it is a pretty “quiet” way to work with it,most of my work are realted with php , ok,the topic here, at first my netbook are showing wierd resolution too after boot openSUSE,then I change the lcd driver to the same one as the windows system(the netbook default system are windows),after reboot,it works fine ,and the display res are 1024 600 which is correct.it seems default automatic driver installation are not working correctly,so you will have to change it manually.