warnings using a usb key - nautilus related

It’s a few weeks i get this error message:
Unable to mount 261.9 MB Media; Failed to execute child process “gnome-mount” (No such file or directory)
in a pop-up window with only an “OK” press button, when I insert a usb key (tried different usb disk, keys, even a blackberry, with same results, only the XXX.X MB part of the message is different).

It’s just a warning, because pressing the OK button (sometimes once, sometimes twice) nothing happens and I can use the usb key as usual.

It’s strange that often a nautilus window ready to navigate in the key pops up (I tried to disable this in Nautilus properties, i think successfully): bare in mind that i never installed Gnome, I have only KDE on my system.
The KDE’s “device notifier” widget works (i.e. it notifies the key and opens up dolphin when i tell it to do so), but why the “gnome-mount process” starts?

I checked through yast: nautilus is installed (not a choice of mine) … maybe i just need to manually delete it?

Thanks in advance for your help.

My system:
Linux x86_64
openSUSE 11.1 (x86_64)
4.3.00 (KDE 4.3.0) “release 155”