Warnings from modprobe even after removing config file

Yesterday i’ve messed up my /etc/modprobe.d/50-alsa.conf
Today i’ve seen a message at boot like warning bad line in file /etc/modprobe.d/50-alsa.conf.
I’ve deleted that line and thought it’s ok so.
After next reboot - the same warning, i’ve begun to search. Nothing has helped.
I’ve even deleted the file itself, but warning come nevertheless

Weird ist that this warning doesn’t appear in systemlog
sudo systemd-journalctl -a has nothing about it.

My System opensuse 12.2 kde4, with newest patches until 01.10.12

thanks in advance

It may come from initrd which has copies of these files. Try re-running mkinitrd now.

thanks!!!
it’s now away

Thank You very much. Even i had this problem for quiet some time after upgrading to 12.3 and was searching for a solution through various sources and i have also started a thread in this forum but no reply has actually bothered the error!!! and with the hope of overcoming this error i have updated to 13.1 yesterday, however the error seems to be persisting even in 13.1. Tried running the code you have suggested and restarting the computer. It worked and the boot time too is improved now.

Thank You Again
Arun