i want to use python-gobject 3.0.1 on 11.4 for requires in my spec file
i find it here:
Index of /repositories/GNOME:/STABLE:/3.2/openSUSE_11.4
i put in my spec file:
Requires: python-gobject >= 3.0.1
but when i want to install the package in 11.4 version yast said to me he can’t find python-gobject
how can i modify my spec files to yast find the good requirements ???
thanks for you answers
Either use the pkgconfig routine or just python-gobject.
Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 18.104.22.168-0.7-desktop
up 5 days 18:15, 3 users, load average: 0.04, 0.05, 0.05
GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09
i think only python-gobject
thanks for your answer