Wacom problem (possibly X11 ignores the driver (?))

Hi, I am running OpenSuse 11.4, and my Wacom Bamboo CTH-461 did not work out of the box, so I did the steps described here:

openSUSE Lizards

I had to do small tweakings to the source (adapt struct input_dev in linuxwacom-0.8.8-11/src/2.6.30/wacom_wac.c), but I do not think it matters.

Still, the tablet is not recognized.

My guessing is, that X11 does not even try to load the driver, and that is why it is not associated to the device.

I think this, because the relevant output of dmesg is:

  515.832804] usbcore: registered new interface driver wacom
  515.832810] wacom: v1.52-pc-0.4:USB Wacom tablet driver

And the result of lsmod | grep wacom is:

wacom                  31373  0 
usbcore               181694  8 wacom,rt73usb,rt2500usb,rt2x00usb,usbhid,ohci_hcd,ehci_hcd

So everything seems fine with the kernel driver.

However, in the log file /var/log/Xorg.0.log there is no mention at all of LoadModule wacom, even after I restart X (by doing CTRL-ALT+2x BACKSPACE and then logging back in). The wacom driver (wacom_drv.la, wacom_drv.so) is there in /usr/lib/xorg/modules/input, but as I mentioned above, X11 does not attempt to load it!

So my question is: where to configure which X11 drivers are loaded? I think it must be disabled in some config file. I already tried to look for it in /etc/X11/xorg.conf.d, but did not find anything relevant.
Also, is there a way to force this driver to be loaded when X11 is running (the equivalent of modprobe for kernel modules)?

EDIT: I did not mention, that I also tried the tablet on an OpenSuse KDE 11.4 live CD, and did not work there either.
EDIT2: the output of xsetwacom --list is empty, in case that matters