VZAccess Manager

Does anyone have the VZAccess Manager for openSUSE ?
Tired of calling and having to boot to Winders for trouble shooting .
I have been running a VZ Air Card for several years now in Linux , and as easy as it is to setup , tech support through Verizon is stupid , they are stuck on Winders and VZAccess Manager .
I tell them all I do is setup a manual dial up account , no VZAccess Manager , they say they don’t support Linux , but I know they have Enterprise version for Linux .
If anyone has the Linux VZAccess Manager would be much obliged if you would share .

Frustrated VZ user

Forgot to add , UM175 , I actually have a VZAccess Manager for the V620 if anyone needs it .

I used this link to get my PC5750 air card working. I do not use VZAccess Manager and don’t want to.

A Newbie’s Checklist - Installing PC5750 modem on 11.1 - openSUSE Forums

I’m not sure that the help at the link applies in your case, but it could get you started in the right direction. I found the page Googling “opensuse pc5750.” You might consider trying something similar for your specific configuration.

The 11.2 Network Manager may be able to use the air card to access the Internet after adding it to the “mobile broadband” tab using the guidance at the above, which I think was for a previous version.

Mine works great!

Thanks but I have had the Air cards for 6 years now and was one of the first to do a “How to” on making them work !
Let me see if I can rephrase this , Verizon Techs are driving me crazy with the “we don’t support Linux” attitude so I want the VZAccess Manager for them not myself , I have no trouble with Linux and the Card , or if someone knows what is sent by VZAccess Manager to do Activation on their servers .
Is it like #77799 or some other code to do Activation ?
Rooted around in Winders and logs of VZAccess Manager and saw the 99 added to the number sometimes .
There has to be some sequence or string that is sent to Activate these cards in Winders that we can do the same in Linux .

I could use it - having trouble getting my VERIZON USB720 to work right with 11.1 THANKS!!!


Were you able to get the vzaccess rpm?
I too am having issues bringing a USB720 up.

Not yet :frowning:

I noticed that their new version - USB760 - actually says it supports Linux.

Oops, I fatfingered my recent post, I am attempting to bring up a USB760 on a prepaid Verizon account, not a USB720.

The auto (all on line) initialization/authorization of the modem did not work; I finally had to call the customer support 1-800. All this on Windows-Vista, as Verizon no longer says it supports Linux, although there seems to be ample evidence that it does or can be made to work.

My USB760 (purchased at Best Buy) provides a partition on the drive that automatically loads VZAccess manager, for windows and for MAC. I get the impression from various postings that at one time there was also a Linux directory on that drive, but no more.

The mass storage partition on the drive seems to confuse Linux (SuSE11.2). On various forums I have seen issues reported. Part of the solution seems to be to disable the mass storage partition from, you guessed it, VZAccess Manager.
I did perform the disable(from Vista), then booted to 11.2 and Network Manager found the modem (it is /dev/ttyUSB0) and provides a configuration interface.

I have not been able, thus far, to actually establish a connection.
I am starting a new thread looking for help.

I do not believe that VZAccess Manager is actually required to operate, it was a fall back.

I have USB 760 verizon wireless card it works fine with windows. I am have both Linux Ubuntu and Open SUSE Linux 11.2 and i am trying to find drivers for it. I am also looking for VZ manager for it. Can anyone tell me where to find them. I have tried talking to verison people but they it does not work with linux. Even tough there cell phone service is better than others, but they really don’t know what they are talking about. Help me find drivers for it.

Index of /CS/LINUX/v620-SUSE/v620-10.3-SuSE

On my USB720, the Network Manager applet in the toolbar would give me the option of making a new connection on /dev/ttyUSB0 - and you can google the fact that you need to dial #777 and what your username and password should be (they’re standardized) - the problem seems to be that the USB760 has a couple other devices on board (that the USB720 doesn’t have) which keep Network Manager (or the kernel?) from creating /dev/ttyUSB0.

I tried disabling the built-in CD rom in the USB760 using Vista VZAccess Manager, but it still is mounted in 11.1 for some reason (apparently it doesn’t really get disabled?), and ttyUSB0 doesn’t get created. I think there’s a kernel module we need to figure out how to load. (difficult for noobish users like me)


I found that

eject /dev/sr1

solved the issue of the CDROM image. Not clear if it always mounts to /dev/sr1, you may have to search about.

See successful bring-up of USB760 Modem VzWireless WWAN - openSUSE Forums

Thanks for the link to vzaccess-1.4 above.
Does it run OK on 11.1?

At the moment, I have only WWAN access to the world.
The USB760 running fine on SuSE 11.2 with Network Manager.
The only thing I really need VZAccess Manager for is to check my usage statistics - I am on a prepaid account.

I don’t want to break something that works pretty well.