Vpopmail enable-large-site = y by default??

I try to set up a mailserver with packages : Qmail + Courier IMAP + Vpopmail. Courier authlib has Mysql backend. Al packages installed via zypper install
Everything was ok untill I have created virtual domain with vadddomain. Instead of having a single table for all virtual domains, vadddomain create a table for each virtual domain.

Here is what I found out :

–enable-large-site=n|y Default is no, tune for large numbers of users per domain

By default vpopmail puts all domain information in one table - vpopmail. This is the most efficent method for sites most sites. If you are running one site with a very large number of users, you may want to set this option to be yes. If set to yes, vpopmail will create a table for each virtual domain. The main difference is that the domain name is not stored in the database since the table contains the domains name. For sites with 500,000+ users it can save significant disk space. However, for sites with large numbers of virtual domains it can decrease mysql system performance.

The problem came with Courier authdamon’s authmysqlrc not being able to handle multiple tables ( or I have no clue how to adjust it )

Is there a way to “tell” Vpopmail to create one single table ( and act as it was configured with
–enable-large-site = n ) ?