VPN does not work propertly

Dear all,

I would like to connect to a VPN. I was following steps described here:
Red Hat Linux 9 (On Campus)

I was unable to install PPTP-php-gtk (Graphical Configuration Tool)
Package, but The Roaring Penguin PPPoE Client, PPP Package, PPTP-Linux
Package were installed. I believe, the Kernel-MPPE Package was installed
as well.

In order to connect to the VPN, I entered the following command in a Konsole with root rights (followed by password):
pptpsetup --create test_connection --server vpn.aserver.com --username XXXX
–encrypt --start
Note, that I replaced my user name with XXXX in the line above.

pptpsetup is responded:
Using interface ppp0
Connect: ppp0 <–> /dev/pts/2
Warning - secret file /etc/ppp/chap-secrets has world access
Warning - secret file /etc/ppp/chap-secrets has world access
CHAP authentication succeeded
MPPE 128-bit stateless compression enabled
local IP address
remote IP address

It seems that the connection to the VPN of UoB was successfully established. I can ping desktop computers, I can also ping other
computers of the network (I was able to do that before establishing the VPN connection…). However, I can not login to the computers with ssh, rdesktop and tsclient are not able to start the remote desktop of my
remote computers. I was able to do that under Windows before.

Did anybody face similar problem before? How it can be resolved?

Thanks a lot

PS: latest versions of OpenSuse Linux and pptp are installed.

Post the output of the route command when connected. At my university vpn, I need to modify the routing to make sure the packets are going through the vpn. If you can ping the computers of the network without vpn, the denied connections are probably because they also do not pass via the vpn.