Voip clients on OpenSuse?

Hello,

Is there any way in which we can call computer to computer like using Gtalk in Linux. I found Gtalk and Yahoo messenger are still not available despite Linux popularity. Pidgin is available but without voice call support!

Any pointers is appreciated.

G Talk is not exactly Voip.

Kopete Instant Messenger - Screenshots
Is this not suitable

Does Kopte provide support for making voice calls via Gtalk/yahoo?

I want to make voice calls which I used to do in windows using Gtalk and Skype.

Skype seems to have some problem with OpenSuse 11.0 and it does not detect my builtin microphone!!

So I am looking for alternatives for making voice calls in OpenSuse 11.0

I’m not sure mate. I use voip myself, but in much more true to the meaning of voip. I have a account with voipcheap.com and use a SIP gateway. My standard telephone plugs in to the gateway and you just dial the number as normal just adding 00 then the country code. That can be calling a PC or landline/cell anywhere.

Skype uses a proprietary protocol. Nobody but Skype can use it.

The standard way (supported by a lot of hardware and software VoIP phones) to use VoIP is H323 or SIP, being SIP the most used nowadays. Ekiga (former Gnomemeeting) is the most known free software for VoIp (and video…), and supports both H323 and SIP… so from Ekiga you can talk to any H323/SIP capable software or phone.
In the network:telephony OBS repo you have others. See also List of SIP software - Wikipedia, the free encyclopedia

Then when Google released GTalk they created a new protocol over Jabber: Jingle. To use Jingle also look at the Wikipedia: Jingle (protocol - Wikipedia, the free encyclopedia.

Skype has no problems with opensuse 11 in general, it works out of the box on a lot of computers installed by me.

Sorry but i does. There are a lot of problems with Skype and Opensuse 11 's Qt.
Problem with QT 4.4.0 - Skype Community

Problem with QT 4.4.0 - Skype Community

I think the people who haven’t had problems (including me) are not running video, that’s why. Voice works fine.

but that is not the issue, right? if an application is supposed to have a feature, then the feature should work. especially if it works on another linux distro (for example it worked flawlessly for me on ubuntu).

the problem seems to be in the Qt 4.4.0 version. a lot of users claim, it is corrected in 4.4.1.
but has 4.4.1 arrived in the update repositories in opensuse 11 gnome, yet?

No issue with that, just explaining why the difference in observations. Hopefully it will be fixed in 11.1.

very true. i hope the same as well. wishing opensuse 11.1 arrived sooner. all this rush for Ibex, and Cambridge is killing me…