VNC only works when the computer is attached to a monitor.

I want to run OpenSuse on a home server in the attic and for some reason whenever I move it there, all I get on the XP VNC is a grey screen. I’m using Gnome.

Install NX from nomachine, just need to open the sshd server in YaST
firewall, install the client on your windows machine and on the server
the client,node and server rpms and your done :slight_smile: Run the NX wizard to
connect and you should be good to go.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 1 day 7:43, 2 users, load average: 0.27, 0.31, 0.30
GPU GeForce 8600 GTS Silent - Driver Version: 190.18

Ok. Will try. Thx.

NX works just perfectly. Thx for the help. Guess were not going to know what happened with VNC but who cares when you have the smooth goodness of NX.

Thx a million. Me and baby Jesus will save you a slot MalcolmLewis.

The problem with VNC might be that it didn’t start any desktop envirionment. This could have been solved by adding some X init scripts to the $HOME/.vnc directory. Anyway, if NX worked for you, I won’t try to remember the details.

I personally also switched to NX, which works very well :slight_smile: