vmtoolsd FATAL: Module vmmemctl not found. means ?

vmtoolsd FATAL: Module vmmemctl not found.

what does this mean

and should i activate/deactivate anything in the system or is this no problem

Best regards alex

What version of vmware or vmware-player? What is the output of “uname -a” from a terminal?

iam pretty new to opensuse.

should i rightclick om my desktop selecting terminal ? what text should i enter

opensuse 11.3 gnome

The terminal is the equivalent to the windows shell (command prompt). The quickest way is to execute Alt + F2. In the dialog box that pops up enter gnome-terminal for gnome, or konsole for kde and hit enter. Then copy and paste

uname -a

into the terminal and hit enter. Then paste the output of that command here along with the version of vmware or vmware-player your installing.

alexander@linux-y54v:~> uname -a
Linux linux-y54v #1 SMP 2010-12-13 11:13:53 +0100 i686 i686 i386 GNU/Linux

I should say im not trying to install vmvare(I dont know what it is) Ijust come across that message saying:

vmtoolsd FATAL: Module vmmemctl not foundmtoolsd FATAL: Module vmmemctl not found

when booting in failsafe to see if everything works the right way.

thanks for helping me

That is part of the open source vmware tools that openSUSE includes in the kernel. I thought you were having trouble compiling the vmware modules after installing it. This is a bug in 11.3, but will not affect anything. The best way to check for errors is to take a look at the output of


from a terminal. [Bug 633274] New: vmtoolsd: modprobe vmmemctl fails because it was renam](http://lists4.opensuse.org/opensuse-bugs/2010-08/msg04020.html)

OK so this will not affect my system that’s good

tried using the dmesg but found it hard to understand for a newbie like me, I don’t know what to look for and i guess its to much to post

thanks for you support i guess i leave it then.

have a nice day /alex

Is there a particular problem your looking for? The command line can be overwhelming sometimes. You can filter the results in a number of ways. The dmesg command shows the output of your boot process, and hardware initializing. If you run

dmesg | grep ACPI

it will only show ACPI related entries.

Is there a particular problem your looking for?

no just had that vmtools thought / so its solved