VM not connecting to bridge....

I switched from Leap 15.2 because I wanted to use Cockpit, I do have Webmin, but it does not have the Network / Virtual Machines / Containters features as Cockpit does. If it does, I have not found them. But anyway in Tumbleweed I can’t get the VM to connect to the bridge. During installation KVM it can’t create the bridge because of Network Manager, so I tried,

(4Port Intel Card) Using the Intel Port 2 for the VM’s:

  1. create the bridge using NetworkManager-connection-editor - GUI to configure connections for NetworkManager, in Virtual Manager I set Bridge Device, bridge0, e1000e. This worked in Leap. But, I
  2. created a network in Virtual Networks using the same bridge in step 1:
<network connections="1">
  <forward mode="bridge"/>
  <bridge name="bridge0"/>

Tested during installing of Fedora 33 Server, it detected the Intel NIC and displayed the model information, but would not connect. I do have bridge-utils installed. So, what else can I check, do I have a missing install or does this not work in Tumbleweed?

Main Desktop: 4 Port Intel - I disconnected the Intel Port 1 LAN on Unifi, 3 IOT on Tp-Link (DirectTV Stuff) connections, (4th not being used) and I can browse the internet, connect to other PC’s using Port 2 LAN on Tp-Link.


In addition I test using Macvtap device and it works, but I don’t want to use it because their is no communication to the Host.