vlc-pugin for firefox 19.0.2

Hi I have just installed suse 12.3 including firefox 19.0.2
I am looking for the corresponding vlc-plugin but can’t find anything.

Does anybody have a hint?

Thanks

Wolfgang

Install the package npapi-vlc


PC: oS 12.3 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.10.0 | GTX 650 Ti
ThinkPad E320: oS 12.3 x86_64 | i3@2.30GHz | 8GB | KDE 4.10.0 | HD 3000
HannsBook: oS 12.3 x86_64 | SU4100@1.3GHz | 2GB | KDE 4.10.0 | GMA4500