VLC off packman and movies on a nas

As Kaffeine has a long way to go to reach it’s earlier state I’ve installed VLC. Very competent player with a large range of facilities and no codec problems. The other reason for installing it was problems with kaffeine when the files are on a nas.

VLC has an input for files which include a network buffering delay and also one for smb. The smb asks for the path, user name and a password. Basically however the the nas files are accessed I can’t get it to work. If I navigate to a file using vlc and click it gives an error message that states can only select local files. If I launch off the nas a different error crops up - can’t open file - see log. I can’t get the log to work either.

Any ideas?

Amarok just plays mp3’s off the nas how ever they are accessed. Doc’s tars, jpegs, pdf’s and txt files are fine as well. I set the drive up as a windoze network drive using dolphin.
>:( All works fine on windoze of course.

You can still load and run Kaffeine originally meant for kde3. The package still exists in the Packman repository. Just open YaST / Software / Software Management, search on kaffeine and install the package kde3-kaffeine. Kaffeine is designed to use the xine backend and by default the gstreamer backend is the default in openSUSE 11.4. I have not totally messed around with this combination when trying to achieve Dolby Digital 5.1, but regular stereo seems to work with the GStreamer backend and Pulseaudio.

Thank You,

Thanks James I will try that after persisting with VLC for a while yet. It really is some package. It might even interest you by the sound of it. No problems at all working locally. It has a vast array of mostly hideous skins as well. Could be from windoze users.

The problem I am having may relate to this https://bugs.kde.org/253547 It seems that kde now checks to see if the file is suitable for the app. Maybe it should just say do you really want to do this - don’t ask again etc.

A problem though. The correct incantations do exist in VLC’s .desktop file.

Tried kde3-kaffeine but no use worse in fact. It’s also from before the version in suse 10.3.

Tried kde3-kaffeine but no use worse in fact. It’s also from before the version in suse 10.3.
Well as always it depends on what you want to do with it. I use kde3-Kaffeine with a openSUSE 11.3 rig to play DVD’s where is does a good job for me, it supports Dolby Digital 5.1 in a HTPC to a Sony receiver and I love the fact you can expand the picture to full screen using the ctrl-v (Vertical Expand) and Ctrl-h (Horizontal Expand) controls, it does do everything I need. However, it is the variety we get from openSUSE and Linux that gets me real excited. Don’t forget to check out Totem (Part of GNOME) and even XMBC from Packman. And Good luck in your search…

Thank You,