VLC Missing in Packman 11.4

I must be slacking not knowing what is going on here. But does anyone know why VLC was pulled form packman 11.4?

[opensuse-buildservice] 404 remote error: remote error Not Found](http://lists.opensuse.org/opensuse-buildservice/2011-04/msg00310.html)

And crumbs!

Care to explain what that means long term for 11.4

It’s failing to build…
Show Package vlc (Project Essentials) - Packman Build Service

You can browse the packman build service to see all the packages and status :wink:

Long term they must find fix. This is quite serious. Its more than just vlc impacted.

It’s whole shed load of mess

I ran the oneclick today on a test install and had to jump some hoops - but everything seems OK surprisingly. Just no vlc. Fortunately I have it installed and I have a sync of an earlier Packman status.

Further to malcolmlewis post, yaloki filed a bug report that may be related: https://bugzilla.novell.com/show_bug.cgi?id=690734

I had to download vlc from videolan.org repos… Have they solved the problem now ?

Oh dear
Probably not a good idea

why is videolan.org repo’s vlc not a good idea ?

It create conflicts with packman.
I have systems waiting for vlc to come back in Packman. I’d sooner wait than mess my whole system up using the videolan repo.
There is nothing I use vlc for that can’t be done by other applications

Incompatible package dependencies from mixed sources, between packman and videolan.

the obs issue (on bnc) has finally been resolved, yet the vlc package is still missing. does anyone have a clue…? :slight_smile:

Just wait it out

vlc for 11.4 is now in the packman repository

Not quite
Very soon though

It’s done:

hoppers:~ # zypper se -s --match-exact vlc                                                                                                                                            
Loading repository data...                                                                                                                                                            
Reading installed packages...                                                                                                                                                         
S | Name | Type       | Version        | Arch   | Repository                                                                                                                          
v | vlc  | package    | 1.1.9-4.pm.6.1 | i586   | Packman                                                                                                                             
i | vlc  | package    | 1.1.9-1.pm.2.4 | i586   | (System Packages)                      
  | vlc  | srcpackage | 1.1.9-4.pm.6.1 | noarch | Packman

I suppose the rest will follow soon (if there’s anything left).

I set up packman 1,2,3,4,as per mmcheck. I had downloaded when I made the post - and it works beautifully.

I am using VLC repos and right now it is working fine. However I mostly use MPlayer.