VLC install problem

Hi,

VLC media player is not in the Software center, so I searched it on the internet and I found it on Suse’s page. When I try to install VLC Media player, I get an error (see picture attached). How can I instal it and why I got this error?
http://paste.opensuse.org/34908242

http://paste.opensuse.org/34908242

Delete that Repo and see here:
https://forums.opensuse.org/entry.php/165-openSUSE-Leap-42-1-Multimedia-Guide

Thank you for your quick reply. I couldn’t find that repository in YaST Software repositories.
But I followed you link and I could installed.
Thank you for your help!