I want to play a dvd using vlc, but totem pops up when dvd is inserted and leaves no other open with option and totem, wants a
gstreamer but does not name which one. I have seldom in my linux life had much success with totem. Vlc and media player seem to work better.

Go here:

How do I get there? I did get vlc working by adding a lan codec, but would still like to know how to get to that directory

That’s kde Configure Desktop. I’m thinking maybe you are gnome??

That is correct/gnome

Hang on a mo, I’ll just boot a Gnome VM

Not sure but try
Control Center
System - Prefered applications
Multi-Media (I guess you’ll see Totem selected)

Pull the Custom option and in the Command Box type: vlc

Try it

Thanks! got it.

Worked eh. Good guess;)

Yes but I had vlc working any way so who knows and he’s on