VLC 1.0.5/1.0.6 binaries?

Hello everybody,

Until recently, I have it installed on my x86 machine the VLC 1.0.5 (from VLC repositories). The VLC application was working well. I made an update to VLC 1.1.0 for testing proposes.
Now I would like to go back to VLC 1.0.5 or 1.0.6. Since I didn’t find into the VLC repositories the binaries, I was trying to build the VLC from the sources. But, I’m getting the following error:

[0x8131058] live555 demux error: SETUP of’video/MP4V-ES’ failed Missing or bad “Transport:” header
[0x8131058] live555 demux error: SETUP of’audio/MPEG4-GENERIC’ failed Missing or bad “Transport:” header
[0x8131058] live555 demux error: Nothing to play for rtsp://@
[0x81319f0] main access error: no access module matched “rtsp”

It seams that, the VLC client is not able to play RTSP streams.

Therefore, someone knows where I could find the 1.0.5 or 1.0.6 VLC x86 binaries for openSuse11.2?

Thank you very much!

VLC should be installed from Packman, as should all your multi-media packaging

Multi-media and Restricted Format Installation Guide - openSUSE Forums

Try that first although it’s the same version you are having trouble with.


Thank you for your quickly reply!

I did that! Unfortunately,the VLC version installed from Packman repository is 1.1.0! Like I said, I need VLC 1.0.5 or VLC 1.0.6.

I have created an application in Java that uses a java bind package for vlc libraries. This java bind is compatible ONLY with Goldeneye libraries. The VLC 1.1.0 adds major changes to VLC libraries! That’s way I need old libraries from VLC 1.0.5 or VLC 1.0.6.

My question is:

from where can I get the 1.0.5/1.0.6 VLC binaries?

I tried, like I said to compile from vlc sources and didn’t work from me!

Thank you!

Hi, welcome here.

Consider rewriting the necessary things in your app. Of you get it working, it will work for an obsolete version, better make it work with current and future ones. IMHO.

If something in the Packman version is not working, report it to them. They fix stuff quickly usually.