VIRTUALIZATION of Windows within Xen ends up in nasty BSODD.

Hi there guys! :wink:

I’ve successfully managed to solve my first problem alone (‘Xen
Virtualization brakes up [OpenSuse 11.1]. WTF? - openSUSE Forums’
(http://tinyurl.com/6tfa93)).

Having set up XEN, I wanted to install Windows. Everything seemed to
work just fine - until life hit me hard again:

[image: http://img407.imageshack.us/img407/308/88469035ol5.png]

Everyone knows this blue guy… how to throw him away? Mh… I’ll
google the errors tomorrow. I’m tired.

Good night, folks! ^^
~P.


Purpur

Purpur’s Profile: http://forums.opensuse.org/member.php?userid=20078
View this thread: http://forums.opensuse.org/showthread.php?t=405133

Shoot… I couldn´t find the possible reason for these errors. *If
anyone knows what the error codes mean, please tell me!
*
-P-


Purpur

Purpur’s Profile: http://forums.opensuse.org/member.php?userid=20078
View this thread: http://forums.opensuse.org/showthread.php?t=405133

According to ‘Bug Check 0xF4: CRITICAL_OBJECT_TERMINATION’
(http://msdn.microsoft.com/en-gb/library/ms797140.aspx), 0x000000F4
means I have a “CRITICAL_OBJECT_TERMINATION” inside my virtual machine.
As cause MSDN states that “Several processes and threads are necessary
for the operation of the system. When they are terminated for any
reason, the system can no longer function.”

  • which obiously means that Xen probably is configured to stop
    necessary processes that allow the OS to be installed.

Any suggestions, guys?


Purpur

Purpur’s Profile: http://forums.opensuse.org/member.php?userid=20078
View this thread: http://forums.opensuse.org/showthread.php?t=405133

ANYONE…PLEASE. IT´S KINDA URGEND.
Thanks in advance.


Purpur

Purpur’s Profile: http://forums.opensuse.org/member.php?userid=20078
View this thread: http://forums.opensuse.org/showthread.php?t=405133

SOLVED! yeeeeeeeeeeeeeeeeeeeeeehaaaaaaaaaaaaaaaaaa! rotfl!
-Check this. ^^-

//CLOSED.
–p–


Purpur

Purpur’s Profile: http://forums.opensuse.org/member.php?userid=20078
View this thread: http://forums.opensuse.org/showthread.php?t=405133