virtualbox not opening

hello,

i have opensuse 13.2 installed on my dell vostro laptop as the only OS. I installed virtualbox using YAST.

Using KDE, when i click on the virtualbox it seems to be loading the application first but then nothing happens. in users when i go to add permission i dont see virtualbox as well.

can you please help me identify what i may be doing wrong?

Thanks

James

Please post in Code-Tags:

zypper se -si kernel vbox virtualbox

Hi Sauerland](https://forums.opensuse.org/member.php/56271-Sauerland),

Thank you so much for trying to help. Below is the output.


home@linux-w2h6:~> zypper se -si kernel vbox virtualbox
Loading repository data...
Reading installed packages...

S | Name                         | Type    | Version              | Arch   | Repository          
--+------------------------------+---------+----------------------+--------+---------------------
i | kernel-desktop               | package | 3.16.7-21.1          | x86_64 | openSUSE-13.2-Update
i | kernel-desktop               | package | 3.16.6-2.1           | x86_64 | openSUSE-13.2-Oss   
i | kernel-desktop               | package | 3.16.6-2.1           | x86_64 | openSUSE-13.2-0     
i | kernel-firmware              | package | 20140903git-2.4      | noarch | openSUSE-13.2-Oss   
i | kernel-firmware              | package | 20140903git-2.4      | noarch | openSUSE-13.2-0     
i | nfs-kernel-server            | package | 1.3.0-4.2.1          | x86_64 | openSUSE-13.2-Oss   
i | nfs-kernel-server            | package | 1.3.0-4.2.1          | x86_64 | openSUSE-13.2-0     
i | python-virtualbox            | package | 4.3.18-1.6           | x86_64 | openSUSE-13.2-Oss   
i | python-virtualbox            | package | 4.3.18-1.6           | x86_64 | openSUSE-13.2-0     
i | vboxgtk                      | package | 0.8.2-6.1.5          | noarch | openSUSE-13.2-Oss   
i | vboxgtk                      | package | 0.8.2-6.1.5          | noarch | openSUSE-13.2-0     
i | vboxgtk-lang                 | package | 0.8.2-6.1.5          | noarch | openSUSE-13.2-Oss   
i | vboxgtk-lang                 | package | 0.8.2-6.1.5          | noarch | openSUSE-13.2-0     
i | virtualbox                   | package | 4.3.18-1.6           | x86_64 | openSUSE-13.2-Oss   
i | virtualbox                   | package | 4.3.18-1.6           | x86_64 | openSUSE-13.2-0     
i | virtualbox-guest-kmp-desktop | package | 4.3.18_k3.16.6_2-1.6 | x86_64 | openSUSE-13.2-Oss   
i | virtualbox-guest-kmp-desktop | package | 4.3.18_k3.16.6_2-1.6 | x86_64 | openSUSE-13.2-0     
i | virtualbox-host-kmp-desktop  | package | 4.3.18_k3.16.6_2-1.6 | x86_64 | openSUSE-13.2-Oss   
i | virtualbox-host-kmp-desktop  | package | 4.3.18_k3.16.6_2-1.6 | x86_64 | openSUSE-13.2-0     
home@linux-w2h6:~> ^C

Regards,
James

As root:

zypper rm vboxgtk vboxgtk-lang
zypper in virtualbox-qt

vbox-gtk is not working, virtualbox-qt is the GUI to start and build Machines.

I get below screen

linux-w2h6:/home/home # zypper rm vboxgtk vboxgtk-lang
System management is locked by the application with pid 18800 (/usr/lib/YaST2/bin/y2base).
Close this application before trying again.

hey Sauerland](https://forums.opensuse.org/member.php/56271-Sauerland),

your the best!! that worked! thank you so much. is there a link where i can read more about what just happened?

regards,
james

E.g.:
https://bugzilla.opensuse.org/show_bug.cgi?id=926243
https://bugzilla.opensuse.org/show_bug.cgi?id=902610