VirtualBox install Prob.

:’(I have just recently installed, openSuse 11.1 (i586) OS: Linux pae i686, on a spare hard disk. I have Virtual Box running on OpenSuse 10.3 and love it, so down loaded the RPM and tried to install with Yast it failed to install, said I was missing dependencies; “pam-devel is needed by Virtual Box” I have two questions: 1. What is Pam-devel and where can I get it. 2. what is “pae”?

The principles here apply - read
VirtualBox Installation - openSUSE

Physical Address Extension - Wikipedia, the free encyclopedia

You have the pae kernel installed
Linux pae i686

Pluggable authentication modules or PAM

:)Thanks for the information on pae. However, now that I know what “pam” is, Where is it? How do I get it? I have tried every thing and nothing seems to get me Virtual Box! I have read the instructions, have installed gcc, make, etc. as per instructions and still nada. I must say, I had no problems in 10.3, I’m thinking of ripping 11.1 off and reinstalling NOT using the automatic method.

Re: Rjones

lol!Wellllll … guess what? I found “pam” We’re dating, so to speak! The Box is loaded. Thanks.

Re; Rjones