Virtualbox - guest system (WinXP SP3) crashing by USB2?

Hallo everyone, :slight_smile:

I installed the newest version of Virtualbox (the one with USB-support,
not the OSE version) and installed Windows XP as a guest system. After
upgrading to “max level” in Windows by letting all those updates keep my
system busy for quite a while, I wanted to try USB-support. (What is the
reason why I chose that version)

But when I enable USB2.0 in Virtualbox, after booting up, Windows
freezes in the moment when the EHCI-drivers are trying to be installed.
:\

Can anyone confirm this behavior? I sent and bug report to Virtualbox
already but maybe this problem is openSuse 11.1-specific?

Greetings,
Björn


Bjoern_J

Bjoern_J’s Profile: http://forums.opensuse.org/member.php?userid=3350
View this thread: http://forums.opensuse.org/showthread.php?t=403906

Bjoern J wrote:

>
> Hallo everyone, :slight_smile:
>
> I installed the newest version of Virtualbox (the one with USB-support,
> not the OSE version) and installed Windows XP as a guest system. After
> upgrading to “max level” in Windows by letting all those updates keep my
> system busy for quite a while, I wanted to try USB-support. (What is the
> reason why I chose that version)
>
> But when I enable USB2.0 in Virtualbox, after booting up, Windows
> freezes in the moment when the EHCI-drivers are trying to be installed.
> :
>
> Can anyone confirm this behavior? I sent and bug report to Virtualbox
> already but maybe this problem is openSuse 11.1-specific?

Running 11.1 on both 64 and 32 bit machines with VB 2.10. No such problem
with XP Pro here although I do have a couple of USB devices that XP can’t
handle under VB that it is able to use in a standalone installation. No
crash, just can’t seem to get to the devices. Most devices work as
expected.


Will Honea