Virtualbox 5.0 dependency issues with Libvpx

I have tried to install Virtualbox 5.0. but the latest snapshot of TW has Libvpx2 instead of Libvpx1. Anybody know how to get Libvpx1 back? or get virtualbox to work with Libvpx2?

Virtualbox 5.0 is available in the Virtualization repo, the package for Tumbleweed should require/use libvpx2.
So add that repo and install that. It should get forwarded to Tumbleweed (which still has 4.3.28 at the moment) too with one of the next snapshots.
http://software.opensuse.org/package/virtualbox
(click on “Show unstable packages” to see the 5.0.0 version)

Or you could try to install 13.2’s libvpx1 on your Tumbleweed system, but I have no idea whether this would work.
http://software.opensuse.org/package/libvpx1
But do not add a 13.2 repo to your system!

Installing Libvpx1 from 13.2 worked perfect! Thanks!

JFYI: VirtualBox 5.0 is in Tumbleweed now.
So you could also remove the Oracle package and install the one included in openSUSE.

This one does require/use libvpx2 as shipped with TW too, and has of course the advantage that you don’t need to recompile the kernel module after every (frequent) kernel update.