Virtual Keyboard Showing on Startup Screen

(sorry for grammatical erros, En isn’t my fisrt lang)

Hi, I installed yesterday opensuse tumbleweed (KDE) on a laptop, and just added 2 repositories (packman and another one “dvd…”) which I deleted before dist-upgrade for security reasons, don’t allowing zypper downgrade the 21 packages when it upgraded. Well, a reboot after and when I’m on login screen* and click to type my password the screen turns black and show only a virtual keyboard** to login.

I’m not a beginner on linux (just here) so I know that this app is somewhere enable as one of my startup apps, and uninstalling it or disabling should work, but I don’t know who is it, kvkbd isn’t installed.

Here’s two pictures of my problem:

Hi and welcome to the Forum :slight_smile:
Looks like you can remove the virtual keyboard package;

zypper rm libqt5-qtvirtualkeyboard

and lock?
zypper al libqt5-qtvirtualkeyboard


It worked, thnks bro. I don’t know how to close or mark as solved

Thanks, for some reason, the HUUUUUUGE virtual keyboard started popping up on my 30" 2560x1600 screen yesterday, it is laughably monstrous, lol.

Excellent! Thanks. I don’t have a touchscreen, so this was really annoying.

I have been living with this for a couple of months on LEAP 15.1 . Thanks, I will try to remove. Question: is it auto-selected to open this way after upgrade from LEAP15 to 15.1?