Virtual Box is not starting , Installtion successful

Hi everyone,

I have installed all the prerequisite(kernel-source , kernel-syms ) and even the installation is successful.

/etc/init.d/vboxdrv setup
Stopping VirtualBox kernel modules                                                                                        done
Uninstalling old VirtualBox DKMS kernel modules                                                                           done
Removing old VirtualBox netadp kernel module                                                                              done
Removing old VirtualBox netflt kernel module                                                                              done
Removing old VirtualBox kernel module                                                                                     done
Trying to register the VirtualBox kernel modules using DKMS                                                               failed
  (Failed, trying without DKMS)
Recompiling VirtualBox kernel modules                                                                                     done
Starting VirtualBox kernel modules                                                                                        done

OS - OpenSuse 11.3
KDE 4.4.4 (Release 3 )
Virtualbox Version - 3.2.10 .
I have tried with older version , yet same din’t worked even for that.

I don’t know what to do , since when i click on on Oracle VM Virtuabox , it runs in the taskbar but the GUI never returns back and closes itself after few seconds.

Please suggest. Thanks in advance .

What is the output when you try and run


in the terminal?

Might be worth a reboot too.

Provided you reboot the same kernel as the one you just used to compile the module. Sounds silly but …

I assume you correctly updated your user’s permissions by adding them to group ‘vboxusers’ (followed by logging out of Linux and logging back in) ?

You were right :). the user was not added to vboxusers . I went to **Users and group Management **and added the user to the group and Logged out and Logged in again and it worked.

Thanks you so much.

Glad your problem is fixed :slight_smile:

Might be worth a reboot too.

Just for the record: it is not necessary - after ‘/etc/init.d/vboxdrv setup’ the VB-module is ready to use.