Virtual Box Install / Run problem & not seeing the login screen during startup

I’ve installed 12.3 using live install into virtual box. The host system (Windows 7) is 64 bit, Virtual Box is 32 bit and opensuse 12.3 is 32 bit. When I startup opensuse, I do not see any type of login screen. It usually ends with an error message saying “Oh no! Something has gone wrong. A problem has occurred and the system cannot continue. Please contact a system administrator.” I can press “cntrl-alt-f2” and log into the system via the terminal window but the system never makes it to a log in screen while starting up.

Here is some information about the host and virtual box settings:

The host system is a hp Pavillion laptop running Windows 7

CPU is Intel Core I7

host memory is 8 GB

Virtual box Settings:

video memory 128

3d enabled on video

RAM 2048 gb

swap drive 2.1 gb

root drive 20.1 gb

home drive 58 gb

I’m fairly new to Linux and this is the first installation I’ve tried with “opensuse” on the system. I’m not sure what to do/check next. Any help is appreciated.

How much memory did you give the VM? too little and things won’t work.

I’ve tried both 2048 (2 gb) & 3072. video memory was set at 128 M which is the maximum amount on the slider.

All, I switched over to 12.3 KDE. It installed and booted normally without issues. I’ve abandoned the “gnome” desktop and it no longer exists.