iam facing a problem with video/x-ms-asf
everytime i try to open this radio station i got an error with plug video/x-ms-asf.
after searching on google i found that this issue is related to the windows media player.
i installed the package mplayer but nothing changed.
the radio link:
Nile FM Radio
Please Help

Did you install the w32codecs package from Packman repository?

first of all thanks for you reply

and i’ve installed this codecs but it didnt make a change.
so is there any idea?

From mplayerplug-in I understand you have to install the mplayer plugin also, which allow to play embedded content in firefox.

If you are running opensuse 11.1 there is probably a package for it. In 11.0 it’s the package mplayerplug-in 3.55 from the packman repository.

In fact the w32codecs are not necessary to mplayer, as it has it’s own decoders. But you need them to use other players, like kaffeine.

thank you
i guess i installed the mplayerplugins and it works now
thank you all

hi :slight_smile:

well i had the same problem … and solved it TOO with mplayerplug-in (yast, packman repo), thanks to brunomcl

merci bruno c’est cool

so i run to find the w32codecs, for my kaffeine . :wink:

bye, ty