Video WTF~ness

Please tell me this is happening to someone else.
Its almost like I only have 256-colors, and 16 bit. The display icon in the corner states that an unknown monitor is attached, this didn’t happen with 11.3.

I can’t figure out what is happening. I have an optiplex gx270 stock with 4GB of added RAM, and thinking updating and downloading **** would help was a bad idea :stuck_out_tongue:

Any help will be appreciated, thanks. Until then, I’ll try to fix it myself and report back.

And graphics card …

built in grafix card, but it was working perfect with 11.3 and xp.

Nvidia or AMD radeon?

built in, if i had to take a guess, nvidia since it is built into an Intel P4 @2.80GHz
sorry bout the confusion

Ok it is nvidia. Could you tell me the model?

All I know about this is that it is a Dell Optiplex GX270, it was donated and was pronounced working before…or are you talking about a different model #?
lol. Some bg facts, I have a bluetooth dongle plugged in with mouse and keyboard synced, a usb keyboard with usb mouse attached to that, using vga as conntector, and it seems to have full color (as far as i know) in BIOS and loading screen and chooser screen where you choose failsafe, normal, or floppy. Running a RAM memtest86+ test thing that came with the CD and gonna figure out if the RAM is good. So far so good.

The model of your graphics card. It is nvidia…

Those are supposedly all the specs.
I think I am missing something you are wanting me to do. I’ve seen the motherboard, I saw no obvious “HEY AMD ATI ONBOARD!!” or “HEY THIS IS AWESOME NVIDIA!!!”
lol. Thanks again for the swift replies.

Did you try to find out using the Service Tag (if you still have it…) to find out what video card you have?

Dell System Information / Dell Warranty Extensions & Upgrades / Dell Warranty Status

Not sure if Dell has this implemented but I used a similar way to find out the exact hardware configuration for an HP workstation after trying to download drivers for it and to find out that same product name and code has at least 4 possible hardware configuration.

Of course contacting Dell support is also an option, or trying another type of live distro.

I know it’s a mess but almost all brand builders have A LOT of different hardware configurations for the same product name especially for laptops though this is not the case.


after checking with support @ dell, i have this: Intel 3D Extreme Graphics built in video card.

Ok!!! So you have not nvidia as graphics card. You have Intel.

I want also your repositories. So in terminal

# zypper lr -d

Post the output here.

If it helps, I added acpi=off nohz=off, and maxcpus=0, didn’t help…For some reason LXDE gives me really grainy pictures. Imagine a regular desktop with a heavy grain filter added onto it. It at least looks…more normal than gnome…
anyway, the repository dump yields this.

# | Alias                            | Name                             | Enabled | Refresh | Priority | Type   | URI                                                                           | Service
1 | Updates-for-openSUSE-11.4-11.4-0 | Updates for openSUSE 11.4 11.4-0 | Yes     | Yes     |   99     | rpm-md |                                     |        
2 | openSUSE-11.4-11.4-0             | openSUSE-11.4-11.4-0             | Yes     | No      |   99     | yast2  | cd:///?devices=/dev/disk/by-id/ata-HL-DT-STDVD-ROM_GDR8164B,/dev/sr0,/dev/sr1 |        
3 | repo-debug                       | openSUSE-11.4-Debug              | No      | Yes     |   99     | NONE   |                |        
4 | repo-debug-update                | openSUSE-11.4-Update-Debug       | No      | Yes     |   99     | NONE   |                               |        
5 | repo-non-oss                     | openSUSE-11.4-Non-Oss            | Yes     | Yes     |   99     | yast2  |                  |        
6 | repo-oss                         | openSUSE-11.4-Oss                | Yes     | Yes     |   99     | yast2  |                      |        
7 | repo-source                      | openSUSE-11.4-Source             | No      | Yes     |   99     | NONE   |               |        

Cheers, and thanks again for the continued support!

As I can see in your repositories you have not the pacman repo. You must install it

# zypper addrepo -f
 # zypper refresh

About LXDE interface I do not know more, Because I use KDE. Anyway I will try to find something.

say WHAAAAAT? pacman wasn’t aware they took that out of the dang distro :stuck_out_tongue: Thanks for the heads up!

o, and i get an error:

If only one argument is used, it must be a URI pointing to a .repo file
addrepo (ar) [options] <URI> <alias>
addrepo (ar) [options] <file.repo>

Add a repository to the sytem. The repository can be specified by its URI or can be read from specified .repo file (even remote).

  Command options:
-r, --repo <file.repo>  Just another means to specify a .repo file to read.
-t, --type <type>       Type of repository (yast2, rpm-md, plaindir).
-d, --disable           Add the repository as disabled.
-c, --check             Probe URI.
-C, --no-check          Don't probe URI, probe later during refresh.
-n, --name <name>       Specify descriptive name for the repository.
-k, --keep-packages     Enable RPM files caching.
-K, --no-keep-packages  Disable RPM files caching.
-f, --refresh           Enable autorefresh of the repository.

once again…regards…i probably just did something really dumb :slight_smile:

On 03/17/2011 08:06 AM, Chessmanexe wrote:

i like it! i’m gonna use it as my desktop background!!!

[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

try following this

along the way you will learn what graphics the machine has, and . . .

[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

According to Documentation if there is no AGP graphics card these models have an Intel 865G chipset.

The display icon in the corner states that an unknown monitor is attached
I would try power cycling the monitor, and setting it to its default values first. If the monitor is known to be OK then it might need a custom xorg.conf file. We do not know if this was a clean install, perhaps there was an old config file left by an upgrade. Actually very little information has been provided about what was done to achieve that .png file.

OMG this is the third time i’ve had to retype this!!
I’ll keep it short and sweet.

I tried your link, but no good, I edited 50-device.conf, it only seemed to give me something good when I used the vesa intel graphics driver, and even then it was REALLY distorted and pixelated. I tried intellegacy and intel, nothing worked right :frowning:

I seem to get some sort of error, if i remember correctly it was something like
gdm[1021] : WARNING: gdmDisplay only lasted 0.216741 seconds
something like that.

Hope this helps.

Reinstalled on a different computer, wtf~ness is gone. Thanks for the support, it just seems the vga onboard thingy was broke.