Video editing frozen on latest TW update

I had enabled video editing on TW by installing a lib from Packman. The latest TW update broke it again. I believe it was proprietary libraries, but can’t find the web link I used. Has anyone resolved this?

What application are you editing with? Have you tried using opi to bring in codecs?

I tried vidcutter, kdenlive and another which I don’t recall. I originally brought in the codecs from Packman a few days ago. I ran an Packman upd, and the video is gone. I then ran the process to re-add Packman, and ‘zypper upd’ and removed and re-installed VLC. it now OpenShot, VLC and those apps are now working. What isn’t is VidCutter, at least partially. I wonder if there was an update to Packman bins and libs which caused the failure. I am good, but I do need to find something like MP4 Tools just to split video to separate .mp4’s.

Thanks for responding.

I’ve tried vidcutter in the past. I found it to be unreliable, and basically not very good. That is just my experience. Maybe others can recommend a fix for you.