Video decoder problem

OS is SUSE Enterprise 11
i had install totem and i cant run .avi file,

error :
The playback of this movie requires a DivX MPEG-4 Version 5 decoder plugin which is not installed.

where i can find that decoder? thanks;)

Hei,

You could have a look in here:NOVELL FORUMS
This is probably the wrong forum.

On Sat, 19 Feb 2011 01:06:01 +0000, Ikstomi wrote:

> OS is SUSE Enterprise 11

You may also want to look at the SLE support forums at
forums.novell.com. :slight_smile:

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

I want to see your repositories, so write

su
# zypper lr -d

Stamostolias - are you familiar with SuSE Linux Enterprise Desktop (SLES) or SuSE Linux Enterprise Server (SLES) where user Ikstomi notes they have one (either) of these SLE versions ?

Stamostolias, note those products are NOT the same as openSUSE, and Ikstomi’s SLE repositories will be COMPLETELY different from that of openSUSE.

I do note there are Packman repositories for SuSE Linux Enterprise - service pack-1:

http://ftp.gwdg.de/pub/linux/misc/packman/suse/sle_11_sp1/

… but best I can see there is no Packman populated repos for SLE (before SP-1).

Ikstomi could try install the script mmcheck (running the openSUSE-11.3 version in this case would be harmless) which should help point out some apps they could ‘try’ to get running in SLE to get superior multimedia capabilities.

http://download.opensuse.org/repositories/home:/jdmcdaniel3/openSUSE_11.3/

Ok sorry for that.