Very satisfying release in 11.1

A warm hello to everyone, especially the OpenSUSE 11.1 dev team. I have the 11.1 KDE version (from LiveCD ) installed on my IBM Thinkpad T43, and it is by far the best Linux installtion I’ve made. I’m not a Linux veteren and the last distro I settled on was PCLOS 2007. In my current wave of trials, I have fiddled with Ubuntu 8.04, 8.10, Opensuse gnome 11.0, Mandriva 2009 KDE, and Fedora 10 gnome. Apart from the 11.1, of course. Noticed that distros with the newer kernels- 11.1, Ubuntu 8.10, Fedora 10 run a lot better on my particular hardware- but the 11.1 takes the cake. It has the best hardware detection ( except problem with display detection ) for this machine, and runs in a very refined way, indeed.

Even the suspend to ram and disk work ( except small glitches ), which only Ubuntu 8.10 could match. The Yast administration tools, however, set 11.1 apart for me. Very nice set of utilities, which only Mandriva could match.

After manually setting the display, it is very crisp. I can’t get the desktop effects to work with the open driver, and wmv and mpegs won’t play even after installing from packman, but I’m quite happy with what I have. Great job, folks, and a big thanks. Wishing everyone a great holiday season. I might chime in again soon!


for the Multimedia problems I suggest to check this site:
Multimedia - openSUSE-Community



I just want too join a59 with my thanks to the team. 

Not a veteran? I don't reach the dizzy heights of beginner.

I have tried a couple of other Linux installs but once installed I found them too confusing to use.
So far this is by far the easiest for Noobs like me to use and personalize.
There are a few things I need to sort out, creative sound card drivers, K3B not finding DVD writer etc
but those are for other threads.

See you about & all you boffins out there…

be nice. :nerd:


I’m also happy with 11.1.

I note in 11.1:

  • better sound support for more hardware

  • wireless support for some Intel wireless that did not work in previous openSUSE versions

  • better tablet support

  • hot plug automount read/write of external USB NTFS drives works now (for many/not all) hard drives

  • KDE-4.1.3 is light years ahead of KDE-4.0.4 (on 11.0) [this is the biggest improvement, so if one is a die hard KDE3 fan or a die hard gnome user, it means nothing … but it IS significant never the less ]

  • KDE-3.5.10 is superior to KDE-3.5.9

  • new partitioner is superior to old partitioner

  • installation is faster

  • boot time is as fast as 11.0, and possibly faster

  • zypper in 11.1 is faster than in 11.0 and dependency resolution of zypper in 11.1 appears equal or better than that in 11.0

and there are many other improvements.

But like EVERY new openSUSE (or SuSE before openSUSE), and like every other distribution’s release, there are some hiccups that are painful for some users, and these hiccups will need fixing before 11.1 can be used by some users. But that is not new, and IMHO since my using SuSE since 7.3, I’ve seen that sort of behaviour with every release - no exceptions.

I like 11.1.


Could u Plesase tell me ur settings u used?
At the moment i have no idea what to change.

Monitor Type: Tryed everything from general LCd to Ibm

NOthing worked.


I´m runnig the livecd. This shouldnt be te problem ,right?

I too am happy with 11.1, I had originally started off with Gnome, then I tried KDE which was good for a few days, but it wasn’t for me, so went back to Gnome. I am really liking openSUSE and the community. I’ve been using Linux (Ubuntu) since March 2008. I’m pleased that I don’t have any messing about like I had when I was on Windows.

Thanks to the devs for a great release and let’s hope that openSUSE continues to grow in 2009.


hello Simlan,

there is the possibility that the liveCD might be a problem. In my experience, not all things work properly on the liveCDs of various distros, but do work correctly after installation, and configuration.

Do check whether your graphics card is detected properly, if not, that could be causing issues. My display settings are general LCD at the correct resolution, 1400x1050, in my case. A logout and logging back in changed the resolution for me.

sorry if that didn’t help much,