Verdana font distorted in 12.2

After (live) upgrade to 12.2 I’ve noticed that many web sites look ‘strange’. After little messing around with web developer tools I’ve found that it’s Verdana, that is distorted and overally ‘unusual’. I’ve tried to reinstall ‘fetchmsttfonts’ package and relog, but it didn’t help.

Here’s a screenshot:

Does this happen for you too? Is there anything we can do about it?

Oops, wrong forum, I apologize. Please move it accordingly :slight_smile: .

Friendly bump? :slight_smile:

I don’t know the answer to this, and I’m not experiencing any obvious problem with fonts either. Maybe this is related to your graphics hardware/driver?

Read this archlinux wiki page

Maybe the tips there are applicable?

BTW, which desktop environment are you using? That might be relevant here… and FWIW, have a read of this thread too

Thank you for your replies!

The archlinux page unfortunately doesn’t apply here (I’ve already checked that), given that I experience this on three different monitors, it’s probably not a DPI issue. Also it would affect all fonts, not just Verdana.

I use KDE, but I don’t think it is related as I experience the same in all applications (LibreOffice, Calligra, Google Chrome, Firefox, Konqueror). But I’ll look into this, I’ll try to start TWM or something and we will see :slight_smile: .

EDIT: I use Intel Sandy Bridge (i.e. HD 3000) if it helps.

I’ve tried LibreOffice in TWM (i.e. outside of KDE) and it’s the same. So it is not KDE-related.

tmoravec wrote:

> I’ve tried LibreOffice in TWM (i.e. outside of KDE) and it’s the same.
> So it is not KDE-related.
I noticed yesterday I’m seeing the same thing. Example I created a
document in LibreOffice early last week, using the verdana font. it
looked good and converted to PDF fine. Yesterday I went to modify it and
the Font was fuzzy and the pdf (converted again) was also fuzzy. I did
do some updates this past weekend but do not know which one could have
created this mess. I can font to aerial and everything looks good. I
have not updated my Nvidia driver since I installed 12.2 Gm on the 5th.
so I doubt it the driver?


openSUSE 12.2(Linux 3.4.6-2.10-desktop x86_64)|
KDE 4.8.5 “release 521”|Intel core2duo 2.5 MHZ,|
8GB DDR3|GeForce 8400GS(NVIDIA-Linux-x86_64-304.43)

Somebody reported this on the bugzilla a few days ago:
It includes a fix (revert the patch in the first comment). It did solve the problem in my case. Hope it helps somebody else :slight_smile: . I don’t know whether will it get into the updates repo, but setting it manually works.

BTW how do I mark a thread as solved? :slight_smile: