ver 11.2 M5 can't read video

I’ve testing ver 11.2 M5 in virtualbox and it starts to load then goes black. I have a nvidia 7100 video. what is needed to get video to work?

Did you check out the most annoying bugs?

Its linked on the press release page for 11.2 M5 and for any tester its a MUST read!!

ie this bug:

X display is initially messed up within VirtualBox machines with big video memory, work-around: reduce video memory size or switch to first console and back (default: right Ctrl-F1, right Ctrl-F7)

I tried again and virtualbox can’t read media. It won’t let me select the iso file on my hard drive.

Did you enable the Shares in Vbox? If not, do so, otherwise you won’t have direct access from the VM to the host.

I went to shares and didn’t see any thing to enable.

I just ran AntiX mepis live and it worked fine.

I’ll wait until Opensuse 11.2 final comes out maybe you will fix these problems so it works out of the box.

Its in a virtual session, so its easy to remove …

Still, sometimes I never cease to shake my head in puzzlement, about users who install a development/beta version of an OS (such as openSUSE-11.2 milestone5), get frustrated cause it won’t install, and then move to another completely different OS and rave how it just works! … like … they completely forget reason for installing a milestone (or alpha/beta) version is to help the developers and raise bug reports.

If one want stability in openSUSE, one should go to 11.1 or an earlier supported version.

Anyway, thats a bit of a pet peeve that developed only since SuSE went to openSUSE and the user community got involved in the testing. For some reasons some users like to jump on a milestone/alpha/beta release and use that (not ready to release version) as their criteria for selecting an OS. >:(