Using acpi=force boot option

Greetings. If your hardware is a bit older and Suse 11.0 will not shut down completely, add the option “acpi=force” without the quotation marks to /boot/grub/menu.list on the line that ends with showopts. Remember, however, that since this is a boot option you must reboot for this change to take effect. You can also do it through Yast2, Boot, Options.

I cannot type this morning! Sorry, that should read /boot/grub/menu.lst. There is no “i”.
My apologies. Cheers.

Thank you for this :slight_smile:

Glad to give a little back to the Linux community and glad it is workin:)g for you.:slight_smile:

I was slightly annoyed because Linux could not shut my computer off but you saved the day ;). I did see a warning message each time I start my computer which said to use acpi=force but hey, try searching where :|…

As the Linux kernel evolves,sometimes support for older hardware is not complete. Luckily, however, since Linux likes older hardware, there are tweaks and options that can be activated like the acpi=force statement. This is much friendlier than that other operating system that starts with a “W”, where the idea is to force you to constantly upgrade to newer and newer hardware. My Dell Dimension is a Pentium 111 from the year 2000 and the only thing I have done to make it run better is boost the RAM to 512 MB. Linux loves this machine in the Suse variety, and also in Kubuntu and PCLinuxOS.
No wonder I am such a Linux geek.

I used to have this problem in Windows but I don’t remember what I did to fix it, I doubt it was because of a Service Pack upgrade.

Where would old PC Windows users be without services such as druiverguide, driver genius, etc.