user permissions changed after one-click installs

Howdy folks,

(non-expert - long time user and $upporter of SuSE/OpenSUSE)

Just built a couple systems with 11.1 and experienced a strange

After I got everything configured the way I like it and added DVD movie
support all was well - then from the user desktops (KDE 3) I one-click
web installed a few more packages, all seemed to go well until I tried
to play music CDs or watch DVDs, then the error was insufficient

As root all these applications worked, so suspecting something had
changed for the user I created a new user and these applications worked
perfectly for the new user. So I deleted the contents of /tmp for the
problem user and the contents of /home/problem-user then logged back on
as “problem-user” and all was well again.

So my question is: Does one-click install somehow temporarily change
the permissions of the user who initiates the service, and did the
service forget to remove whatever file/entry that caused the problem?
Anyone know the file responsible for this so I can just remove that file
if the problem repeats?


trutherous’s Profile:
View this thread: