USB-stick not booting wich 11.1 Live-cd

I try to install OpenSuse 11.1 on my EEE-pc (900, 4+16 GB) with a 4GB USB-stck. I followed

SuSE install from USB drive - openSUSE

using openSUSE-11.1-KDE4-LiveCD-i686.iso

I had to do the little patch by Frans Leerink on mksusebootdisk (see discussion tab on the wiki link above), but with that done, preparation of the USB-drive went well.

The USB-drive is present in the BIOS, and selecting it as primary boot device is no problem. But when booting the EEE () from it, there’s no OS found on the stick:

HDDNo OS

is all that’s on the screen.

Anyone any idea what could have gone wrong?

regards,

jehojakim

I couldn’t make that method work. This did;

EeeUser ASUS Eee PC Forum / openSUSE onto SDHC without CD drive -> STUCK!

…with a little tinkering. I don’t see why it wouldn’t work on a USB as well, but I could be wrong.

I’m afraid my more recent attempts to do the same thing haven’t worked, but whether that’s because it’s a newer ISO, or I’m doing something subtly different I can’t tell you. I was using 11.1 RC1 when it worked. Good luck.