usb-mouse (logitec) not working after startup on os12.2

only works when you re-plug it

This is a very short problem help request. You say you have a USB Logitec mouse not working in openSUSE 12.2. What desktop are you using? Is this a 32 or 64 bit installation? Which USB port are you using? Is it plugged into a USB hub by chance? Have you tried more than one USB port? Does it work as-is in any other OS? Have you tried using an openSUSE LiveCD to test the mouse? How did you install openSUSE, is it a LiveCD or the DVD?

Thank You,

sorry, my fault. I have 32 bit Kde, it was installed from dvd (get it from here) I used back-side usb port for this mouse, and it it worked on windows XP, i dont try it on live CD.

Thank you.

Yes, i put it to enother port, but it still does not work, when sistem start up. Only when i re plugged, mouse works. And when i reboot sistem, mouse works.

Do you have a second mouse you can try? In my system, I use a Keyboard monitor switcher and I can’t get a Microsoft Comfort Mouse 4500 to work with openSUSE through the switcher. It works fine when connected directly. Some mice are “high resolution” while others are standard. I have heard of problems trying to use a USB hub while a direct connection works OK. It is not unusual to have an occasional incompatible mouse issue and switching mice is about your only solution. And don’t be crazy like I was last time I purchased a mouse and buy the very same mouse again that did not work. We all have lapse of one sort or another it would seem. So check your old PC device draw for another mouse to try out with openSUSE.

Thank You,

thanks for the advice, put another mouse and it worked. Brain tends to complicate)

Sometime the easiest solution is to not wonder why, but just try another, mouse that is. Happy to hear you have found a working solution.

Thank You,