USB memory stick problems

Hi there

I am trying to get into my USB drive (it is a Kingston DataTraveler @ 2 GB) on my OpenSUSE 11.0. I know I can see the drive in my Device Notifier, however I can not double click on it.
I tried looking for it under /media but found nothing there.

How do I solve this?


This might happen due to a PolicyKit error. I googled the problem and found this, which might apply: [How-To] Enable Auto-Mounting of External Drives In openSUSE 11](

I actually tried that before posting here. It did not work. Any other ideas?

Can you tell us what file system you’re using with your memory stick?

What is the output of this command (as root)?

fdisk -l

shamo@linux-wrws:/dev> fdisk -l
bash: fdisk: command not found

Could you please give me the complete command so that I could run it real quick?

SOLVED! Apparently all I had to do was restart the machine after changing the settings []

Thanks for the help…

And to solve this little sub-problem: fdisk should be called as root.

Thank You :slight_smile: