USB installation problems - could not find kernel image: gftboot

New to opensuse (Thought ide give it a try as im having trouble with magiea 3)

created a bootable usb using universal usb installer but i keep getting - could not find kernel image: gftboot, rolling down the screen when booting from the usb stick.

ive downloaded SUSO image writer as i saw another thread suggesting using that but when i go to search for my disc image i cant select it (hope i explained that enough)

i downloaded the image from the main website the live kde version.

Any suggestions or am i missing something simple here?


I guess you mean SUSE Imagewriter? :wink:

Enter “.” (or “*.iso”) as pattern in the file select dialog, you should be able to select the iso image then.

I’m not quite sure what you are doing there. I routinely use USBs. I typically use “dd_rescue” to copy the iso file to the USB. I have also used imagewriter (from linux, not Windows). Both have worked. I have also seen reports of people failing when using “unetbootin”, though some people succeed. The script “live-fat-stick” also seems to work with opensuse live images (use google to locate it). My suggestion would be to use “live-fat-stick” or “dd_rescue” (if available on your current linux system).

:shame: yeah SUSE… it only lets me select a .RAW file but ive managed to edit the ISO to make it a RAW but now im faced with a error

trying to get that sorted now :\

You have to run it with Administrator rights (right-click on the icon and select “Run as Administrator”).

You could also use this one, that’s reported to work:
Tools for OSForensics - ImageUSB - Write an image to multiple USB Flash Drives

ive ran it as Administrator and still getting the same problem, ill give that ImageUSB a try as ive just tried to make a bootable USB using a terminal but when i boot from it im stuck on a blinking _ in the top left corner

thanks for the help

You should not change the name just use . in the file dialog to show all files. For some reason It filters out all but *.raw. but you can override that like always in Windows.

What version of Windows?

I had the same problem closing windows explorer before running imagewriter did the trick

windows 7 ultimate

I had the same problem closing windows explorer before running imagewriter did the trick

tried that still getting the error even when running as admin